Support us

Slow response times when making posts  

 
Mixer
(@mixer)

Hi Gamcare Forum

It might just be 'me' but when I add a post to the forum it takes about 30 secs to accept (when previously it was about 2 secs).  Further, the whole forum bit of the website seems to 'freeze' during this time.  

It could be a bandwidth problem (if this website is hosted on the Cloud), or the environmental settings need a 'tweak', or there might be a security compromise (probably and hopefully not, but always worth exploring all options).  Or - it could be just 'me'.

If there is a problem it could put off others posting, especially if they think the post hasn't taken.  It may be why there have been multiple posts as posters have clicked a few times wondering if the site's 'frozen'.

Perhaps if anyone else is experiencing the same problem they could post here to help confirm the situation either way.

Anyway - over to you!

All the best,

Mixer

This topic was modified 1 year ago 4 times by Mixer
Quote
Posted : 25th December 2019 9:56 pm
Forum admin
(@forum-admin)
Admin

Hi Mixer,

Thanks for your message, we will look into this matter.

Best wishes,

Ed

Forum Admin

ReplyQuote
Posted : 25th December 2019 10:02 pm
Livelysoul
(@livelysoul)

Hi Mixer

yes, I have had the same problem. Just posted on a diary, froze so wasn’t sure it posted and so clicked again and then ended up with a duplicated post. Definitely a wider issue.

Bex

ReplyQuote
Posted : 25th December 2019 11:40 pm
Livelysoul
(@livelysoul)

Lol a classic example!

ReplyQuote
Posted : 25th December 2019 11:42 pm
Mixer
(@mixer)

Also ... I just tried to edit a post and normally would have 10 minutes to do so.  This deadline appears to have disappeared; I tried to edit a post but two minutes after posting the original the 'deadline' to edit had expired.

And so it doesn't appear possible to edit posts now, which was previously very handy when reviewing them after posting to correct typos etc.

Mixer

ReplyQuote
Posted : 26th December 2019 11:17 am
Mixer
(@mixer)

Bex - agreed; and it's still happening.  Perhaps the Gamcare system devs have had too much EggNog!

ReplyQuote
Posted : 26th December 2019 11:18 am
Mixer
(@mixer)

Here's a workaround until this problem has been resolved.

Problem: Posts taking a long time to submit.

Resolution:

1.  Post as usual - click the 'Update' button.

2.  Wait 30 secs or so until the green message "You've successfully replied" (or similar) appears. It will get there in the end!  Don't keep pressing the 'Update' button while you're waiting, though; you'll just be posting your message twice - that's why there have been duplicate and triplicate posts.

If you want to edit a post, be quick - you'll only get about a minute to do it right now (it was 10 minutes).  It's best to double-check your post before submitting.

Mixer

This post was modified 1 year ago by Mixer
ReplyQuote
Posted : 27th December 2019 11:48 am
Forum admin
(@forum-admin)
Admin

Thanks for this feedback all,

I will bring these posts to the attention of the forum team leader.

Cheers,

Forum admin.

ReplyQuote
Posted : 28th December 2019 9:49 pm
Forum admin
(@forum-admin)
Admin

Thanks for the feedback ineffable.  

I will flag this up again for all the forum team to be aware that it is still an issue.

 

ReplyQuote
Posted : 2nd January 2020 11:36 am
S.A
 S.A
(@s-687)

Yes just to follow on from others comments. It would be good that when multiple copies of new topics get posted that forum staff could remove "all but one copy", sooner rather than later. If I was a newbie I might be put off from posting if all i saw on the first page was the same topic over and over.

ReplyQuote
Posted : 5th January 2020 9:07 am
Forum admin
(@forum-admin)
Admin

Dear All,

 

thank you for the feedback again. We heard back from our developers about this, and they will try to sort it but apparently this is something Wordpress sites often have issues with. 

@s-687 we are trying to be on top of deleting duplicate posts, but unfortunately we can't get to it quick enough at times.

In the meantime I would also recommend what @mixer has posted above - always wait for the green bar telling you that your post has successfully loaded.

Thank you for your patience All.

 

All the best,

 

Eva

Forum Admin

ReplyQuote
Posted : 5th January 2020 11:35 am
Mixer
(@mixer)

Hi Forum Admin,

It looks like all is well again.

Thank you all for sorting it out! 🙂

Mixer

ReplyQuote
Posted : 6th January 2020 10:37 pm
Forum admin
(@forum-admin)
Admin

Thanks for the positive update, Mixer.

ReplyQuote
Posted : 7th January 2020 9:11 pm
The Revenant
(@the-revenant)
Posted by: Mixer

Also ... I just tried to edit a post and normally would have 10 minutes to do so.  This deadline appears to have disappeared; I tried to edit a post but two minutes after posting the original the 'deadline' to edit had expired.

And so it doesn't appear possible to edit posts now, which was previously very handy when reviewing them after posting to correct typos etc.

Mixer

Hai admin,

I get the reasoning in the stance regarding a editing time lapse. But, can it be reviewed, ie atleast 15 minutes. I for one, use a mobile so scrolling down and abbreviating or atleast trying to make sense of any ramblings takes a tad longer.

ReplyQuote
Posted : 8th January 2020 8:02 pm
Forum admin
(@forum-admin)
Admin

@the-revenant,

Thank you for your suggestion. I will pass this on to be reviewed.

Kind regards,

Elizabeth
Forum Admin

ReplyQuote
Posted : 9th January 2020 6:26 am
Share this page
Share
  
Working

Please Login or Register